Zeta Producer Desktop CMS versions 14.2.0 and below suffers from code execution and file disclosure vulnerabilities.

Source: Zeta Producer Desktop CMS 14.2.0 Code Execution / File Disclosure